aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/openssl/openssl-native_0.9.7m.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openssl/openssl-native_0.9.7m.bb')
-rw-r--r--recipes/openssl/openssl-native_0.9.7m.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/openssl/openssl-native_0.9.7m.bb b/recipes/openssl/openssl-native_0.9.7m.bb
new file mode 100644
index 0000000000..e7dc7c7e5e
--- /dev/null
+++ b/recipes/openssl/openssl-native_0.9.7m.bb
@@ -0,0 +1,20 @@
+inherit pkgconfig native
+
+require openssl.inc
+
+# This flag can contain target options (e.g -mfpu=neon for armv7-a systems)
+export FULL_OPTIMIZATION = " "
+export BUILD_OPTIMIZATION = " "
+
+PR = "r2"
+
+SRC_URI += "file://debian.patch;patch=1 \
+ file://armeb.patch;patch=1;pnum=0 \
+ file://gnueabi-arm.patch;patch=1"
+
+FILESPATH = "${@base_set_filespath( ['${FILE_DIRNAME}/openssl-${PV}', '${FILE_DIRNAME}/openssl', '${FILE_DIRNAME}/files', '${FILE_DIRNAME}' ], d)}"
+
+do_install() {
+ :
+}
+