aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/perl/libintl-perl_1.16.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/perl/libintl-perl_1.16.bb')
-rw-r--r--recipes/perl/libintl-perl_1.16.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/perl/libintl-perl_1.16.bb b/recipes/perl/libintl-perl_1.16.bb
new file mode 100644
index 0000000000..e7cebd7458
--- /dev/null
+++ b/recipes/perl/libintl-perl_1.16.bb
@@ -0,0 +1,16 @@
+SECTION = "libs"
+LICENSE = "Artistic|GPL"
+RDEPENDS = "perl-module-vars perl-module-locale perl-module-io-handle \
+ perl-module-symbol perl-module-selectsaver perl-module-io \
+ perl-module-integer perl-module-exporter-heavy"
+PR = "r3"
+
+SRC_URI = "http://www.cpan.org/authors/id/G/GU/GUIDO/libintl-perl-${PV}.tar.gz"
+
+S = "${WORKDIR}/libintl-perl-${PV}"
+
+inherit cpan
+
+do_compile() {
+ make CC="${CC}" LD="${LD}"
+}