summaryrefslogtreecommitdiffstats
path: root/recipes/puppy/puppy_1.11.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/puppy/puppy_1.11.bb')
-rw-r--r--recipes/puppy/puppy_1.11.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/puppy/puppy_1.11.bb b/recipes/puppy/puppy_1.11.bb
new file mode 100644
index 0000000000..ee9254bd01
--- /dev/null
+++ b/recipes/puppy/puppy_1.11.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Interface software for the TopField TF5000PVRt"
+SECTION = "network"
+PRIORITY = "optional"
+HOMEPAGE = "http://sf.net/projects/puppy/"
+LICENSE = "GPL"
+PR = "r3"
+
+SRC_URI = "cvs://anonymous:@puppy.cvs.sourceforge.net/cvsroot/puppy;module=puppy;tag=PUPPY_1_11 \
+ file://usb-header.patch;patch=1"
+S = "${WORKDIR}/puppy"
+
+inherit autotools
+
+INHIBIT_AUTO_STAGE = "1"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 ${S}/puppy ${D}${bindir}/puppy
+}