aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-divmodepsilon-native_0.5.11.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-divmodepsilon-native_0.5.11.bb')
-rw-r--r--recipes/python/python-divmodepsilon-native_0.5.11.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/python/python-divmodepsilon-native_0.5.11.bb b/recipes/python/python-divmodepsilon-native_0.5.11.bb
new file mode 100644
index 0000000000..185708b611
--- /dev/null
+++ b/recipes/python/python-divmodepsilon-native_0.5.11.bb
@@ -0,0 +1,11 @@
+require python-divmodepsilon_${PV}.bb
+inherit native
+
+DEPENDS = "python-native python-twisted-native zope-native"
+
+do_stage() {
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ STAGING_LIBDIR=${STAGING_LIBDIR} STAGING_INCDIR=${STAGING_INCDIR} \
+ ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_BINDIR}/.. --install-data=${STAGING_DATADIR}
+}
+