aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-numeric_23.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-numeric_23.7.bb')
-rw-r--r--recipes/python/python-numeric_23.7.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/python/python-numeric_23.7.bb b/recipes/python/python-numeric_23.7.bb
new file mode 100644
index 0000000000..eab7371a1c
--- /dev/null
+++ b/recipes/python/python-numeric_23.7.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "A sophisticated Numeric Processing Package for Python"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "PSF"
+PR = "ml1"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/numpy/Numeric-${PV}.tar.gz \
+ file://no-lapack.patch;patch=1"
+S = "${WORKDIR}/Numeric-${PV}"
+
+inherit distutils
+
+do_stage() {
+ cp -pPR Include/Numeric ${STAGING_INCDIR}
+}
+