aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-pycurl_7.18.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-pycurl_7.18.2.bb')
-rw-r--r--recipes/python/python-pycurl_7.18.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/python/python-pycurl_7.18.2.bb b/recipes/python/python-pycurl_7.18.2.bb
new file mode 100644
index 0000000000..a38a4b5a27
--- /dev/null
+++ b/recipes/python/python-pycurl_7.18.2.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "libcurl Python Bindings"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+DEPENDS = "curl-${PV}"
+SRCNAME = "pycurl"
+PR = "ml2"
+
+SRC_URI = "\
+ http://${SRCNAME}.sourceforge.net/download/${SRCNAME}-${PV}.tar.gz \
+ file://no-static-link.patch;patch=1 \
+"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+RDEPENDS = "python-core curl (>=${PV})"