aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qemu/qemu_0.10.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qemu/qemu_0.10.3.bb')
-rw-r--r--recipes/qemu/qemu_0.10.3.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/qemu/qemu_0.10.3.bb b/recipes/qemu/qemu_0.10.3.bb
new file mode 100644
index 0000000000..d6ad1d7e4a
--- /dev/null
+++ b/recipes/qemu/qemu_0.10.3.bb
@@ -0,0 +1,22 @@
+LICENSE = "GPL"
+DEPENDS = "zlib"
+
+# Need to port OE patches there
+DEFAULT_PREFERENCE = "-1"
+
+FILESPATH = "${FILE_DIRNAME}/qemu-${PV}"
+FILESDIR = "${WORKDIR}"
+
+SRC_URI = "\
+ http://download.savannah.gnu.org/releases/qemu/qemu-${PV}.tar.gz \
+ "
+
+S = "${WORKDIR}/qemu-${PV}"
+
+EXTRA_OECONF += "--disable-gfx-check"
+
+inherit autotools
+
+do_configure() {
+ ${S}/configure --prefix=${prefix} ${EXTRA_OECONF}
+}