summaryrefslogtreecommitdiffstats
path: root/recipes/qxmp
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qxmp')
-rw-r--r--recipes/qxmp/qxmp_1.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/qxmp/qxmp_1.0.bb b/recipes/qxmp/qxmp_1.0.bb
new file mode 100644
index 0000000000..bad972d54f
--- /dev/null
+++ b/recipes/qxmp/qxmp_1.0.bb
@@ -0,0 +1,14 @@
+DESCRIPTION = "Qxmp is a Qt4 media player based on MPlayer"
+LICENSE = "GPL"
+SECTION = "x11/multimedia"
+HOMEPAGE = "http://www.xm1math.net/qxmp/index.html"
+RDEPENDS = "mplayer"
+
+SRC_URI = "http://www.xm1math.net/qxmp/qxmp-${PV}.tar.bz2"
+
+inherit qt4x11
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 qxmp ${D}${bindir}
+}