aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/redfang/files/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/redfang/files/Makefile.patch')
-rw-r--r--recipes/redfang/files/Makefile.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/redfang/files/Makefile.patch b/recipes/redfang/files/Makefile.patch
new file mode 100644
index 0000000000..1810127cf3
--- /dev/null
+++ b/recipes/redfang/files/Makefile.patch
@@ -0,0 +1,18 @@
+--- Makefile 2005-11-23 10:43:27.000000000 -0500
++++ Makefile.new 2005-11-23 10:42:20.000000000 -0500
+@@ -3,12 +3,13 @@
+
+ DEPS=list.h
+
+-LIBS=-lbluetooth -lpthread
++#LIBS=-lbluetooth -lpthread
++LIBS=$(LDFLAGS)
+
+ all: $(EXE)
+
+ $(EXE): $(OBJ) $(DEPS)
+- cc -o $(EXE) $(OBJ) $(LIBS)
++ $(CC) -o $(EXE) $(OBJ) $(LIBS)
+
+ clean:
+ rm -f $(EXE) $(OBJ) *~