summaryrefslogtreecommitdiffstats
path: root/recipes/rglueap
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/rglueap')
-rw-r--r--recipes/rglueap/rglueap_0.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/rglueap/rglueap_0.1.bb b/recipes/rglueap/rglueap_0.1.bb
new file mode 100644
index 0000000000..c26bf31eaa
--- /dev/null
+++ b/recipes/rglueap/rglueap_0.1.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Raw Glue AP, wireless intrusion detection"
+AUTHOR = "Laurent Butti"
+HOMEPAGE = "http://rfakeap.tuxfamily.org/#Raw_Glue_AP"
+SECTION = "console/network"
+PRIORITY = "optional"
+LICENSE = "GPLv2"
+DEPENDS = "libpcap"
+
+SRC_URI = "http://rfakeap.tuxfamily.org/${P}.tar.gz"
+
+LDFLAGS += "-lpcap"
+
+do_install() {
+ install -d ${D}/${sbindir}
+ install -m 0755 rglueap ${D}/${sbindir}
+}
+