aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/scratchbox/sbrsh_7.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/scratchbox/sbrsh_7.1.bb')
-rw-r--r--recipes/scratchbox/sbrsh_7.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/scratchbox/sbrsh_7.1.bb b/recipes/scratchbox/sbrsh_7.1.bb
new file mode 100644
index 0000000000..43ff0178d6
--- /dev/null
+++ b/recipes/scratchbox/sbrsh_7.1.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Daemon to allow scratchbox to use your device as a CPU tranparency target"
+HOMEPAGE = "http://scratchbox.org"
+LICENSE = "GPLv2"
+DEPENDS = "fakeroot"
+PR = "r1"
+RRECOMMENDS = "kernel-module-nfs"
+
+SRC_URI = "http://scratchbox.org/download/files/sbox-releases/1.0/src/${P}.tar.gz"
+
+do_install() {
+ install -d ${D}${sbindir}
+ install -m 755 sbrsh sbrshd sb-exportfs ${D}${sbindir}
+ install -d ${D}/${sysconfdir}
+ touch ${D}/${sysconfdir}/sbrshd.conf
+}
+
+CONFFILES_${PN} = "${sysconfdir}/sbrshd.conf"