aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/stage-manager/stagemanager-native_0.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/stage-manager/stagemanager-native_0.0.1.bb')
-rw-r--r--recipes/stage-manager/stagemanager-native_0.0.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/stage-manager/stagemanager-native_0.0.1.bb b/recipes/stage-manager/stagemanager-native_0.0.1.bb
new file mode 100644
index 0000000000..5708045e73
--- /dev/null
+++ b/recipes/stage-manager/stagemanager-native_0.0.1.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "Helper script for packaged-staging.bbclass"
+PR = "r11"
+
+SRC_URI = "file://stage-manager \
+ file://stage-manager-ipkg \
+ file://stage-manager-ipkg-build "
+LICENSE = "GPLv2"
+
+PACKAGE_ARCH = "all"
+
+inherit native
+
+DEPENDS = " "
+PACKAGE_DEPENDS = " "
+PATCHDEPENDENCY = ""
+INHIBIT_DEFAULT_DEPS = "1"
+
+do_install() {
+ install -d ${STAGING_BINDIR}
+ install -m 0755 ${WORKDIR}/stage-manager ${STAGING_BINDIR}
+ install -m 0755 ${WORKDIR}/stage-manager-ipkg ${STAGING_BINDIR}
+ install -m 0755 ${WORKDIR}/stage-manager-ipkg-build ${STAGING_BINDIR}
+}
+
+do_stage() {
+ :
+}