summaryrefslogtreecommitdiffstats
path: root/recipes/tapioca/tapioca_0.3.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/tapioca/tapioca_0.3.9.bb')
-rw-r--r--recipes/tapioca/tapioca_0.3.9.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/tapioca/tapioca_0.3.9.bb b/recipes/tapioca/tapioca_0.3.9.bb
new file mode 100644
index 0000000000..2487826998
--- /dev/null
+++ b/recipes/tapioca/tapioca_0.3.9.bb
@@ -0,0 +1,17 @@
+HOMEPAGE = "http://tapioca-voip.sourceforge.net/wiki/index.php/Tapioca"
+LICENSE = "LGPL"
+DEPENDS = "glib-2.0 dbus"
+
+inherit autotools pkgconfig
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/tapioca-voip/${P}.tar.gz"
+FILES_${PN} += "${datadir}/dbus*"
+
+do_stage () {
+ autotools_stage_all
+ install -d ${STAGING_INCDIR}/tapioca/core/
+ install -d ${STAGING_INCDIR}/tapioca/client/
+
+ install -m 644 tapioca/core/*.h ${STAGING_INCDIR}/tapioca/core/
+ install -m 644 tapioca/client/*.h ${STAGING_INCDIR}/tapioca/client/
+}