aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/tasks/task-gstreamer-ti.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/tasks/task-gstreamer-ti.bb')
-rw-r--r--recipes/tasks/task-gstreamer-ti.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/tasks/task-gstreamer-ti.bb b/recipes/tasks/task-gstreamer-ti.bb
new file mode 100644
index 0000000000..cf05c7ce6b
--- /dev/null
+++ b/recipes/tasks/task-gstreamer-ti.bb
@@ -0,0 +1,18 @@
+# Task for dsp accelerated gstreamer plugins
+
+PR = "r1"
+
+DEPENDS = "gst-plugins-base gst-plugins-bad gst-plugins-good gst-plugins-ugly gst-ffmpeg gstreamer-ti gst-openmax"
+
+RDEPENDS_${PN} = " \
+gst-plugins-base-meta \
+gst-plugins-good-meta \
+gst-plugins-bad-meta \
+gst-plugins-ugly-meta \
+gst-ffmpeg \
+gst-openmax \
+gstreamer-ti \
+"
+
+inherit task
+