summaryrefslogtreecommitdiffstats
path: root/recipes/termcap/termcap_11.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/termcap/termcap_11.0.1.bb')
-rw-r--r--recipes/termcap/termcap_11.0.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/termcap/termcap_11.0.1.bb b/recipes/termcap/termcap_11.0.1.bb
new file mode 100644
index 0000000000..ebb3791430
--- /dev/null
+++ b/recipes/termcap/termcap_11.0.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Terminal Capabilities File"
+SECTION = "base"
+HOMEPAGE = "http://www.catb.org/~esr/terminfo/"
+LICENSE = "PD"
+
+SRC_URI = "http://www.catb.org/~esr/terminfo/termtypes.tc.gz"
+S = "${WORKDIR}"
+
+do_install() {
+ install -d ${D}${sysconfdir}
+ install -m 0644 termtypes.tc ${D}${sysconfdir}/termcap
+}
+
+PACKAGES = "${PN}-dbg termcap"
+FILES_termcap = "${sysconfdir}"
+