aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ti
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ti')
-rw-r--r--recipes/ti/bitblit_svn.bb2
-rw-r--r--recipes/ti/gstreamer-ti_svn.bb12
-rw-r--r--recipes/ti/ti-codecs-omapl137_1.00.00.bb2
-rw-r--r--recipes/ti/ti-codecs-omapl138_1.00.00.bb2
-rw-r--r--recipes/ti/ti-dm355mm-module_1.13.bb2
-rw-r--r--recipes/ti/ti-dmai_svn.bb2
-rw-r--r--recipes/ti/ti-dsplink_1.64.bb6
-rw-r--r--recipes/ti/ti-local-power-manager_1.24.01.bb2
8 files changed, 15 insertions, 15 deletions
diff --git a/recipes/ti/bitblit_svn.bb b/recipes/ti/bitblit_svn.bb
index d4ae18ce8e..4832975266 100644
--- a/recipes/ti/bitblit_svn.bb
+++ b/recipes/ti/bitblit_svn.bb
@@ -8,7 +8,7 @@ DEPENDS = "ti-codec-engine ti-dmai"
# Fetch source from svn repo
SRCREV = "2"
SRC_URI = "svn://gforge.ti.com/svn/${PN};module=trunk;proto=https;user=anonymous;pswd='' \
- file://recent-linux.diff;patch=1 \
+ file://recent-linux.diff;apply=yes \
"
# Again, no '.' in PWD allowed :(
diff --git a/recipes/ti/gstreamer-ti_svn.bb b/recipes/ti/gstreamer-ti_svn.bb
index 1a7ba3be70..3b53643a49 100644
--- a/recipes/ti/gstreamer-ti_svn.bb
+++ b/recipes/ti/gstreamer-ti_svn.bb
@@ -34,25 +34,25 @@ GST_TI_RC_SCRIPT_omapl138 = "gstreamer-ti-omapl138-rc.sh"
SRCREV = "573"
SRC_URI = "svn://gforge.ti.com/svn/gstreamer_ti/trunk;module=gstreamer_ti;proto=https;user=anonymous;pswd='' \
- file://gstreamer-ti-tracker-462.patch;patch=1 \
- file://gstreamer-ti-remove-mp3-decode-support-from-auddec1.patch;patch=1 \
+ file://gstreamer-ti-tracker-462.patch;apply=yes \
+ file://gstreamer-ti-remove-mp3-decode-support-from-auddec1.patch;apply=yes \
file://${GST_TI_RC_SCRIPT} \
"
SRC_URI_append_omap3 = " \
- file://gstreamer-ti-add-omapfb.patch;patch=1 \
+ file://gstreamer-ti-add-omapfb.patch;apply=yes \
"
SRC_URI_append_omapl137 = " \
- file://gstreamer-ti-omapl137.patch;patch=1 \
+ file://gstreamer-ti-omapl137.patch;apply=yes \
"
SRC_URI_append_omapl138 = " \
- file://gstreamer-ti-omapl138.patch;patch=1 \
+ file://gstreamer-ti-omapl138.patch;apply=yes \
"
SRC_URI_append_dm6467 = " \
- file://gstreamer-ti-dm6467-usesinglecsserver.patch;patch=1 \
+ file://gstreamer-ti-dm6467-usesinglecsserver.patch;apply=yes \
"
DEPENDS = "ti-dmai gstreamer gst-plugins-base gst-plugins-good gst-plugins-ugly"
diff --git a/recipes/ti/ti-codecs-omapl137_1.00.00.bb b/recipes/ti/ti-codecs-omapl137_1.00.00.bb
index c350191502..5da694b9cb 100644
--- a/recipes/ti/ti-codecs-omapl137_1.00.00.bb
+++ b/recipes/ti/ti-codecs-omapl137_1.00.00.bb
@@ -22,7 +22,7 @@ PROVIDES += "ti-codecs-omapl137-server"
S = "${WORKDIR}/OMAP_L138_arm_1_00_00_08/cs1omapl138_${PV}"
SRC_URI = "http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/sdk/omap_l138/1_00/latest/exports/${BINFILE};name=l137codecsbin \
- file://ti-codecs-omapl138-1-00-00-fixDman3Config.patch;patch=1"
+ file://ti-codecs-omapl138-1-00-00-fixDman3Config.patch;apply=yes"
BINFILE = "cs1omapl138_${PV}-v2_setup_linux.bin"
TI_BIN_UNPK_CMDS = "y:Y: qY:workdir"
diff --git a/recipes/ti/ti-codecs-omapl138_1.00.00.bb b/recipes/ti/ti-codecs-omapl138_1.00.00.bb
index 204396f2a4..54ebfc36db 100644
--- a/recipes/ti/ti-codecs-omapl138_1.00.00.bb
+++ b/recipes/ti/ti-codecs-omapl138_1.00.00.bb
@@ -21,7 +21,7 @@ PROVIDES += "ti-codecs-omapl138-server"
S = "${WORKDIR}/OMAP_L138_arm_1_00_00_08/cs1omapl138_${PV}"
SRC_URI = "http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/sdk/omap_l138/1_00/latest/exports/${BINFILE};name=l138codecsbin \
- file://ti-codecs-omapl138-1-00-00-fixDman3Config.patch;patch=1"
+ file://ti-codecs-omapl138-1-00-00-fixDman3Config.patch;apply=yes"
BINFILE = "cs1omapl138_${PV}-v2_setup_linux.bin"
TI_BIN_UNPK_CMDS = "y:Y: qY:workdir"
diff --git a/recipes/ti/ti-dm355mm-module_1.13.bb b/recipes/ti/ti-dm355mm-module_1.13.bb
index 0308ab164a..d8e6e3611b 100644
--- a/recipes/ti/ti-dm355mm-module_1.13.bb
+++ b/recipes/ti/ti-dm355mm-module_1.13.bb
@@ -11,7 +11,7 @@ inherit module
PV = "1_13_000"
SRC_URI = "http://software-dl.ti.com/dsps/dsps_public_sw/sdo_sb/targetcontent/dvsdk/codecs/dm355_codecs_setuplinux_${PV}.bin \
- file://dm355mm.patch;patch=1 \
+ file://dm355mm.patch;apply=yes \
"
S = "${WORKDIR}/dm355_codecs_${PV}"
BINFILE="dm355_codecs_setuplinux_${PV}.bin"
diff --git a/recipes/ti/ti-dmai_svn.bb b/recipes/ti/ti-dmai_svn.bb
index 9a2ec4b8d0..97e022001d 100644
--- a/recipes/ti/ti-dmai_svn.bb
+++ b/recipes/ti/ti-dmai_svn.bb
@@ -47,7 +47,7 @@ SRC_URI = "svn://gforge.ti.com/svn/dmai/;module=${DMAIBRANCH};proto=https;user=a
file://loadmodules-ti-dmai-ol138_al.sh \
"
-SRC_URI_append_omapl137 = " file://dmai-r423-add-omapl137-support.patch;patch=1 "
+SRC_URI_append_omapl137 = " file://dmai-r423-add-omapl137-support.patch;apply=yes "
DEPENDS = "virtual/kernel alsa-lib ti-framework-components ti-codec-engine ti-xdctools"
diff --git a/recipes/ti/ti-dsplink_1.64.bb b/recipes/ti/ti-dsplink_1.64.bb
index eeadc14ff1..fe4323130b 100644
--- a/recipes/ti/ti-dsplink_1.64.bb
+++ b/recipes/ti/ti-dsplink_1.64.bb
@@ -8,9 +8,9 @@ PV_DL_PATH = "sdo_sb/targetcontent/DSPLink/${PV}/exports"
SRC_URI[dsplinktarball.md5sum] = "90223da7c88af57d12936adeba1a0661"
SRC_URI[dsplinktarball.sha256sum] = "32b6fbae2b61f5f71ab3eae9d2f5ad6b75d682ad8bde9963152830be1f8d286b"
-SRC_URI_append = "file://dsplink_1_64_kernel_2_6_33_autoconf.patch;patch=1 \
- file://dsplink_1_64_add_dm6446_build_support.patch;patch=1 \
- file://dsplink_1_64_add_omapl137_build_support.patch;patch=1 "
+SRC_URI_append = "file://dsplink_1_64_kernel_2_6_33_autoconf.patch;apply=yes \
+ file://dsplink_1_64_add_dm6446_build_support.patch;apply=yes \
+ file://dsplink_1_64_add_omapl137_build_support.patch;apply=yes "
# Fix-up headers for latest kernels and remove bogus CROSS_COMPILE configuration
diff --git a/recipes/ti/ti-local-power-manager_1.24.01.bb b/recipes/ti/ti-local-power-manager_1.24.01.bb
index c2351f97c4..7debc3a5a9 100644
--- a/recipes/ti/ti-local-power-manager_1.24.01.bb
+++ b/recipes/ti/ti-local-power-manager_1.24.01.bb
@@ -3,7 +3,7 @@ require ti-local-power-manager.inc
PV = "1_24_01"
PE = "1"
-SRC_URI_append = " file://lpm-1_24_01-replace-define-OPT.patch;patch=1"
+SRC_URI_append = " file://lpm-1_24_01-replace-define-OPT.patch;apply=yes"
SRC_URI[lpmtarball.md5sum] = "6699861c8d0195654c539798ec428124"
SRC_URI[lpmtarball.sha256sum] = "052b31b09e6d85bc1e980f5e3d2350019c2d8d7430d24db60854dc926df9a1f2"