aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/tremor/tremor_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/tremor/tremor_svn.bb')
-rw-r--r--recipes/tremor/tremor_svn.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/tremor/tremor_svn.bb b/recipes/tremor/tremor_svn.bb
new file mode 100644
index 0000000000..29851f55af
--- /dev/null
+++ b/recipes/tremor/tremor_svn.bb
@@ -0,0 +1,20 @@
+SECTION = "libs"
+PRIORITY = "optional"
+DEPENDS = "libogg"
+DESCRIPTION = "tremor is a fixed point implementation of the vorbis codec."
+PV = "1:0.0+svn${SRCDATE}"
+LICENSE = "BSD"
+
+DEFAULT_PREFERENCE = "-1"
+
+SRC_URI = "svn://svn.xiph.org/trunk;module=Tremor;proto=http"
+
+S = "${WORKDIR}/Tremor"
+
+inherit autotools
+
+EXTRA_OECONF=" --enable-shared --disable-rpath "
+
+do_stage() {
+ autotools_stage_all
+}