aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/u-boot/u-boot_2010.03.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/u-boot/u-boot_2010.03.bb')
-rw-r--r--recipes/u-boot/u-boot_2010.03.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot_2010.03.bb b/recipes/u-boot/u-boot_2010.03.bb
new file mode 100644
index 0000000000..735e9d3edf
--- /dev/null
+++ b/recipes/u-boot/u-boot_2010.03.bb
@@ -0,0 +1,19 @@
+PR = "r1"
+require u-boot.inc
+
+DEFAULT_PREFERENCE = "-1"
+
+SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2 "
+
+TARGET_LDFLAGS = ""
+
+inherit base
+
+do_compile () {
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake all
+}
+
+SRC_URI[md5sum] = "2bf5ebf497dddc52440b1ea386cc1332"
+SRC_URI[sha256sum] = "902d1b2c15787df55186fae4033685fb0c5a5a12755a08383e97c4a3e255925b"
+