aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/update-alternatives/update-alternatives-cworth-native_0.99.154.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/update-alternatives/update-alternatives-cworth-native_0.99.154.bb')
-rw-r--r--recipes/update-alternatives/update-alternatives-cworth-native_0.99.154.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/update-alternatives/update-alternatives-cworth-native_0.99.154.bb b/recipes/update-alternatives/update-alternatives-cworth-native_0.99.154.bb
new file mode 100644
index 0000000000..40534b4bb4
--- /dev/null
+++ b/recipes/update-alternatives/update-alternatives-cworth-native_0.99.154.bb
@@ -0,0 +1,11 @@
+require update-alternatives-cworth.inc
+inherit native
+
+PROVIDES += "virtual/update-alternatives-native"
+
+do_stage () {
+ install -d ${sbindir} \
+ ${libdir}/opkg/alternatives
+
+ install -m 0755 update-alternatives ${sbindir}/update-alternatives
+}