summaryrefslogtreecommitdiffstats
path: root/recipes/vnc/vnc_3.3.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/vnc/vnc_3.3.7.bb')
-rw-r--r--recipes/vnc/vnc_3.3.7.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/vnc/vnc_3.3.7.bb b/recipes/vnc/vnc_3.3.7.bb
new file mode 100644
index 0000000000..f0060e383d
--- /dev/null
+++ b/recipes/vnc/vnc_3.3.7.bb
@@ -0,0 +1,21 @@
+# vnc OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION = "A Unix VNC client"
+HOMEPAGE = "http://www.realvnc.com/"
+DEPENDS = "zlib libxmu libxaw"
+LICENSE="GPL"
+
+SRC_URI="http://www.realvnc.com/dist/vnc-${PV}-unixsrc.tar.gz"
+
+S="${WORKDIR}/vnc-${PV}-unixsrc"
+
+inherit autotools
+EXTRA_OECONF = " --with-installed-zlib"
+
+do_install() {
+ install -d ${D}/usr/bin/
+ install -m 0755 vncviewer/vncviewer ${D}/usr/bin/vncviewer
+}
+