aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/wakelan
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/wakelan')
-rw-r--r--recipes/wakelan/wakelan_1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/wakelan/wakelan_1.1.bb b/recipes/wakelan/wakelan_1.1.bb
new file mode 100644
index 0000000000..80f36c5ae5
--- /dev/null
+++ b/recipes/wakelan/wakelan_1.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Wakelan sends a magic packet to wake up remote PC's"
+LICENSE = "GPL"
+PR = "r2"
+
+SRC_URI = "http://www.ibiblio.org/pub/Linux/system/network/misc/${PN}-${PV}.tar.gz"
+
+inherit autotools
+
+do_install () {
+ install -d ${D}${bindir}
+ install -m 0755 ${WORKDIR}/${PN}-${PV}/wakelan ${D}${bindir}/wakelan
+}
+
+FILES = "${bindir}/wakelan"
+
+INHIBIT_AUTO_STAGE = "1"