aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/wrt/loader_0.04.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/wrt/loader_0.04.bb')
-rw-r--r--recipes/wrt/loader_0.04.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/recipes/wrt/loader_0.04.bb b/recipes/wrt/loader_0.04.bb
new file mode 100644
index 0000000000..6ce3058af0
--- /dev/null
+++ b/recipes/wrt/loader_0.04.bb
@@ -0,0 +1,12 @@
+SRC_URI = "http://wl500g.dyndns.org/loader/loader-${PV}.tar.gz \
+ file://toolchain.patch;patch=1"
+
+S = "${WORKDIR}/${P}"
+
+do_compile() {
+ make CROSS_COMPILE=${TARGET_PREFIX}
+}
+
+do_install() {
+ install ${S}/loader.gz ${DEPLOY_DIR}/images/
+} \ No newline at end of file