aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xorg-lib/pixman_0.11.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xorg-lib/pixman_0.11.8.bb')
-rw-r--r--recipes/xorg-lib/pixman_0.11.8.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/xorg-lib/pixman_0.11.8.bb b/recipes/xorg-lib/pixman_0.11.8.bb
new file mode 100644
index 0000000000..239684e71f
--- /dev/null
+++ b/recipes/xorg-lib/pixman_0.11.8.bb
@@ -0,0 +1,19 @@
+SECTION = "libs"
+PRIORITY = "optional"
+DESCRIPTION = "Low-level pixel manipulation library."
+LICENSE = "X11"
+
+PR = "r4"
+
+SRC_URI = "http://cairographics.org/releases/pixman-${PV}.tar.gz \
+ file://pixman-arm.patch;patch=1 \
+ file://pixman-x888-565.patch;patch=1 \
+ "
+
+inherit autotools
+
+AUTOTOOLS_STAGE_PKGCONFIG = "1"
+do_stage () {
+ autotools_stage_all
+}
+