aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/zrally/zrally_0.90.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/zrally/zrally_0.90.bb')
-rw-r--r--recipes/zrally/zrally_0.90.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/zrally/zrally_0.90.bb b/recipes/zrally/zrally_0.90.bb
new file mode 100644
index 0000000000..ecf3fcf9fc
--- /dev/null
+++ b/recipes/zrally/zrally_0.90.bb
@@ -0,0 +1,24 @@
+DESCRIPTION = "ZRally is a top view race game which offers the player mulitple \
+tracks and multiple skill levels."
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Kevin Greenhaw <kevin_greenhaw@email.com>"
+HOMEPAGE = "http://zrally.sourceforge.net/zrally.html"
+APPNAME = "zrally"
+APPTYPE = "binary"
+APPDESKTOP = "${WORKDIR}"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/zrally/zrally_0.90_src.tar.gz \
+file://dir.patch;patch=1;pnum=0"
+
+S = "${WORKDIR}"
+
+inherit opie
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/track_pics/
+ install -m 0644 track_pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/track_pics/
+ install -m 0644 track_pics/ZRallyIcon.png ${D}${palmtopdir}/pics/
+}
+