aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ztappy/ztappy_0.9.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ztappy/ztappy_0.9.1.bb')
-rw-r--r--recipes/ztappy/ztappy_0.9.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/ztappy/ztappy_0.9.1.bb b/recipes/ztappy/ztappy_0.9.1.bb
new file mode 100644
index 0000000000..3841b4a0f2
--- /dev/null
+++ b/recipes/ztappy/ztappy_0.9.1.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Puzzle Game for Qt/Embedded based palmtop environments."
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+PR = "r1"
+
+SRC_URI = "http://user.cs.tu-berlin.de/~karlb/ztappy/ztappy.tar.gz"
+S = "${WORKDIR}/ztappy"
+
+inherit palmtop
+
+do_install() {
+ install -m 0755 ${PN} ${S}/ipk${palmtopdir}/bin/${PN}
+ install -d ${D}${palmtopdir}/
+ cp -pPR ipk/opt/* ${D}/opt
+}
+