summaryrefslogtreecommitdiffstats
path: root/bin/bitbake
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-06-20 12:08:07 -0700
committerChris Larson <chris_larson@mentor.com>2010-06-21 08:05:12 -0700
commit219be63895b20daa646066ae52872ce90a9da1e8 (patch)
treeedc4d84d6d995a899152e3058ceb589b01702d6c /bin/bitbake
parent40925230781ddd550bf21d90714c5349f9240a51 (diff)
downloadbitbake-contrib-219be63895b20daa646066ae52872ce90a9da1e8.tar.gz
Apply some 2to3 refactorings
Diffstat (limited to 'bin/bitbake')
-rwxr-xr-xbin/bitbake2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/bitbake b/bin/bitbake
index 11ca7a4e4..326e2c917 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -197,7 +197,7 @@ Default BBFILES are the .bb files in the current directory.""")
else:
try:
return_value = ui_init(serverConnection.connection, serverConnection.events)
- except Exception, e:
+ except Exception as e:
print "FATAL: Unable to start to '%s' UI: %s" % (ui, e)
raise
finally: