summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2012-10-30 17:20:55 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-10-30 17:21:05 +0000
commit8d45739f49618757a5d7d79782deda355e3981ec (patch)
tree4d266432a95477892eca52e93bf7312da6409827 /bin
parent5d825b31d1133e41d3982db1b94f6a30a6fb99f7 (diff)
downloadbitbake-contrib-8d45739f49618757a5d7d79782deda355e3981ec.tar.gz
bitbake/server: Remove dead console log code
This code is dead and doesn't do anything so lets remove it. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'bin')
-rwxr-xr-xbin/bitbake6
1 files changed, 1 insertions, 5 deletions
diff --git a/bin/bitbake b/bin/bitbake
index cb5d84adb..70099e429 100755
--- a/bin/bitbake
+++ b/bin/bitbake
@@ -214,10 +214,6 @@ Default BBFILES are the .bb files in the current directory.""")
if configuration.bind and configuration.servertype != "xmlrpc":
sys.exit("FATAL: If '-B' or '--bind' is defined, we must set the servertype as 'xmlrpc'.\n")
- # Save a logfile for cooker into the current working directory. When the
- # server is daemonized this logfile will be truncated.
- cooker_logfile = os.path.join(os.getcwd(), "cooker.log")
-
bb.msg.init_msgconfig(configuration.verbose, configuration.debug,
configuration.debug_domains)
@@ -246,7 +242,7 @@ Default BBFILES are the .bb files in the current directory.""")
server.addcooker(cooker)
server.saveConnectionDetails()
- server.detach(cooker_logfile)
+ server.detach()
# Should no longer need to ever reference cooker
del cooker