aboutsummaryrefslogtreecommitdiffstats
path: root/meta-efl
Commit message (Expand)AuthorAgeFilesLines
* exalt-client: fix build for B!=SMartin Jansa2014-05-151-2/+2
* elmdentica: remove autopoint to fix B!=S buildMartin Jansa2014-05-151-4/+0
* ephoto, libeflvala: use autotools-brokensepMartin Jansa2014-05-152-1/+4
* flame: fix build for B!=SMartin Jansa2014-05-151-5/+2
* rain: fix build for B!=SMartin Jansa2014-05-151-5/+2
* exalt: fix build for B!=SMartin Jansa2014-05-151-2/+2
* lightmediascanner: fix build for B!=SMartin Jansa2014-05-151-1/+1
* azy: fix build for B!=SMartin Jansa2014-05-151-1/+1
* python-efl: add dependency on python-dbus and lua to always build edje and el...Martin Jansa2014-05-121-1/+1
* elementary: use B = "$S"Martin Jansa2014-05-121-0/+4
* python-efl: add dependency on elementaryMartin Jansa2014-05-091-1/+1
* efl: fix pkg-config files when B!=SMartin Jansa2014-05-051-1/+1
* e.bbclass: Fix do_configure_append for B!=SMartin Jansa2014-05-051-1/+1
* efl: explicitly depend on lua5.1Martin Jansa2014-04-201-5/+11
* eve: move to new git repoMartin Jansa2014-04-203-36/+52
* efl, elementary, e-wm: Upgrade to 1.9.3/0.18.7Martin Jansa2014-04-203-6/+6
* edbus: remove test-gui optionMartin Jansa2014-04-201-3/+1
* elementary: remove --disable-webMartin Jansa2014-04-201-3/+0
* eve: adapt to webkit-efl changesMartin Jansa2014-04-202-1/+97
* efl, elementary, e-wm: upgrade to latest versions 1.9.2 and 1.18.6Martin Jansa2014-04-204-32/+6
* eve: restrict for armv7a, because upstream dropped support in webkit-eflMartin Jansa2014-04-201-0/+6
* python-efl: upgrade to 1.9.0Martin Jansa2014-04-203-5/+5
* e-tasks: Migrate to eldbusMartin Jansa2014-04-202-1/+207
* e-wm: upgrade to 0.18.4 and drop old 0.17.5Martin Jansa2014-04-203-28/+28
* webkit-efl: upgrade to new snapshot r164189Martin Jansa2014-04-2010-705/+199
* efl: upgrade to 1.9.0Martin Jansa2014-04-2013-98/+80
* recipes: bump PRs and remove PRINCsMartin Jansa2014-03-051-1/+1
* screenshot: Move to nonworking because depends on emprintMartin Jansa2014-02-242-0/+0
* rage, emprint, news: Move to nonworkingMartin Jansa2014-02-243-0/+0
* e-tasks: Fix building against old e_dbusMartin Jansa2014-02-241-4/+2
* expedite: Replace old svn recipe with git versionMartin Jansa2014-02-242-13/+11
* packagegroup-efl-sdk: Update SDK-EFL for shared source tree eflMartin Jansa2014-02-241-7/+2
* elfe: Replace svn with git versionMartin Jansa2014-02-242-10/+15
* libeflvala: Fix build of testsMartin Jansa2014-02-242-0/+45
* eve: bump SRCREV and update dependency from edbus2 to eldbusMartin Jansa2014-02-241-2/+2
* webkit-efl: Add recipe with snapshot from r159807Martin Jansa2014-02-234-0/+119
* edbus: remove old edbus(1) svn recipeMartin Jansa2014-02-231-13/+0
* enjoy: switch from svn to newer git and update dependency from edbus2 to eldbusMartin Jansa2014-02-232-14/+12
* e-wm: Add recipe for 0.18.2Martin Jansa2014-02-233-11/+35
* e-wm: Drop evas-.*-loader.* from RDEPENDSMartin Jansa2014-02-231-4/+0
* emotion-generic-players: add recipe for 1.8.1Martin Jansa2014-02-232-0/+20
* evas-generic-loaders: upgrade to 1.8.1Martin Jansa2014-02-233-13/+52
* terminology: upgrade to 0.4.0Martin Jansa2014-02-233-11/+8
* elementary: Add PACKAGECONFIG for ewebkit and disable it by defaultMartin Jansa2014-02-231-0/+1
* elementary: upgrade to 1.8.4Martin Jansa2014-02-234-18/+92
* python-efl: update packaging to match old packagesMartin Jansa2014-02-231-2/+39
* python-efl: upgrade from separate recipes to shared python-efl-1.8.1Martin Jansa2014-02-2321-169/+63
* efl: Adjust packaging to match more with old 1.7 separate recipesMartin Jansa2014-02-231-4/+107
* efl: upgrade from separate recipes to shared efl-1.8.5Martin Jansa2014-02-2318-603/+190
* recipes: convert remaining SUMMARY/DESCRIPTION cosmetic issuesMatthieu CRAPET2014-02-2333-33/+33