aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cffi_1.11.5.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-03-02 08:42:51 -0500
committerArmin Kuster <akuster808@gmail.com>2018-03-16 19:15:50 -0700
commite8aec6db34950f940a6093ec66c52f7411d9d5ff (patch)
tree4dc1caff13c9afe9b83459963c5e250191ecb357 /meta-python/recipes-devtools/python/python-cffi_1.11.5.bb
parent131d8fef9a3de4fce162cb9f248460386262d68a (diff)
downloadmeta-openembedded-e8aec6db34950f940a6093ec66c52f7411d9d5ff.tar.gz
python-cffi: update to version 1.11.4
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cffi_1.11.5.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cffi_1.11.5.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cffi_1.11.5.bb b/meta-python/recipes-devtools/python/python-cffi_1.11.5.bb
new file mode 100644
index 0000000000..bc667b8056
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cffi_1.11.5.bb
@@ -0,0 +1,6 @@
+require python-cffi.inc
+inherit pypi setuptools
+
+RDEPENDS_${PN} += " \
+ ${PYTHON_PN}-subprocess \
+"