aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-01-23 12:31:41 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2017-02-13 18:43:20 +0100
commitb74c65672588e7ee58a04414ff4556d25f2532e0 (patch)
tree4c7ea6127e76159f40e84a1987af3ec02205d67d /meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
parenta239276017ba9c0064fb89d51d88c1cf227146d6 (diff)
downloadmeta-openembedded-b74c65672588e7ee58a04414ff4556d25f2532e0.tar.gz
python-flask-bootstrap: update to version 3.3.7.1
* Updated license checksum for new release revision Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb b/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
new file mode 100644
index 0000000000..2b2a6f9bda
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.7.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "An extension that includes Bootstrap in your project, without any boilerplate code."
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a03749709f06118a17349deb5a210619"
+
+SRC_URI[md5sum] = "e40d50f5c5b6438c1c6200a6f2871f81"
+SRC_URI[sha256sum] = "cb08ed940183f6343a64e465e83b3a3f13c53e1baabb8d72b5da4545ef123ac8"
+
+PYPI_PACKAGE = "Flask-Bootstrap"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-dominate \
+ ${PYTHON_PN}-flask \
+ ${PYTHON_PN}-visitor \
+ "