aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-01-21 11:20:31 -0500
committerArmin Kuster <akuster808@gmail.com>2018-01-26 17:28:11 -0800
commit90b1f996af78504a6ea233d6db976a9752981511 (patch)
treef4ba22268a838db8038e8592c4d243b5c9a8d20a /meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb
parent6c2571e713f77f59c9ce255a5699f7836d8bb3bc (diff)
downloadmeta-openembedded-90b1f996af78504a6ea233d6db976a9752981511.tar.gz
Remove deprecated python3-argparse from the RDEPENDS
The python3-argparse package was removed as part of the migration to the json manifest file. The functionality is now part of core Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb b/meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb
index 0a5055cb37..1765a732d0 100644
--- a/meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb
+++ b/meta-python/recipes-devtools/python/python-pytest-runner_3.0.bb
@@ -2,4 +2,4 @@ inherit setuptools
require python-pytest-runner.inc
# Dependency only exists for python2
-RDEPENDS_${PN} += "python-compiler"
+RDEPENDS_${PN} += "python-argparse python-compiler"