aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-idna_3.2.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-29 17:04:53 +0200
committerKhem Raj <raj.khem@gmail.com>2021-08-03 10:21:25 -0700
commitc61dc077bbd81260e4f167fa2251643ba0ba6974 (patch)
tree66c3243f8f64ae60f66f70a16e8128c247254a65 /meta-python/recipes-devtools/python/python3-idna_3.2.bb
parentc5f7cfb8db54cfa4257797db5bd87828dea43296 (diff)
downloadmeta-openembedded-c61dc077bbd81260e4f167fa2251643ba0ba6974.tar.gz
Convert to new override syntax
This is the result of automated script (0.9.1) conversion: oe-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-idna_3.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-idna_3.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-python/recipes-devtools/python/python3-idna_3.2.bb b/meta-python/recipes-devtools/python/python3-idna_3.2.bb
index 4ca7f625a8..22f6402c3b 100644
--- a/meta-python/recipes-devtools/python/python3-idna_3.2.bb
+++ b/meta-python/recipes-devtools/python/python3-idna_3.2.bb
@@ -8,11 +8,11 @@ SRC_URI[sha256sum] = "467fbad99067910785144ce333826c71fb0e63a425657295239737f7ec
inherit pypi setuptools3
# Remove bundled egg-info
-do_compile_prepend() {
+do_compile:prepend() {
rm -rf ${S}/idna.egg-info
}
-RDEPENDS_${PN}_class-target = "\
+RDEPENDS:${PN}:class-target = "\
${PYTHON_PN}-codecs \
"