aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorHongxu Jia <hongxu.jia@windriver.com>2019-06-28 00:02:34 +0800
committerKhem Raj <raj.khem@gmail.com>2019-07-10 09:24:32 -0700
commit3e94dea2413b7ff2abca294ee19a384fbffbcc70 (patch)
tree73979c53717624b9bae9ac79111c5d399f8b709b /meta-python/recipes-devtools/python
parentc81f94a3c570200842b63756076b3763a8587858 (diff)
downloadmeta-openembedded-3e94dea2413b7ff2abca294ee19a384fbffbcc70.tar.gz
python-six: remove duplicated recipe
Since commit [e3392ec python-six: put python2/3 variant together] applied, python-six recipe was moved to meta-oe, but not remove the duplicated one The python3-six recipe and python-six.inc is in oe-core Signed-off-by: Hongxu Jia <hongxu.jia@windriver.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-six.inc19
-rw-r--r--meta-python/recipes-devtools/python/python-six_1.12.0.bb2
2 files changed, 0 insertions, 21 deletions
diff --git a/meta-python/recipes-devtools/python/python-six.inc b/meta-python/recipes-devtools/python/python-six.inc
deleted file mode 100644
index 47129258e5..0000000000
--- a/meta-python/recipes-devtools/python/python-six.inc
+++ /dev/null
@@ -1,19 +0,0 @@
-SUMMARY = "Python 2 and 3 compatibility library"
-HOMEPAGE = "http://pypi.python.org/pypi/six/"
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=83e0f622bd5ac7d575dbd83d094d69b5"
-
-SRC_URI[md5sum] = "9ae5d1feed8c0215f4ae4adcd9207fcb"
-SRC_URI[sha256sum] = "d16a0141ec1a18405cd4ce8b4613101da75da0e9a7aec5bdd4fa804d0e0eba73"
-
-do_compile_append() {
- ${PYTHON} setup.py -q bdist_egg --dist-dir ./
-}
-do_install_append() {
- install -m 0644 ${S}/*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/
-}
-
-RDEPENDS_${PN} += "${PYTHON_PN}-io"
-
-BBCLASSEXTEND = "native nativesdk"
-
diff --git a/meta-python/recipes-devtools/python/python-six_1.12.0.bb b/meta-python/recipes-devtools/python/python-six_1.12.0.bb
deleted file mode 100644
index 9075745d74..0000000000
--- a/meta-python/recipes-devtools/python/python-six_1.12.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit pypi setuptools
-require python-six.inc