aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-07-15 15:04:57 -0400
committerMartin Jansa <Martin.Jansa@gmail.com>2016-07-22 21:45:39 +0200
commit3cac200a6557d2d28a70313d7a6c41b61ed94931 (patch)
tree4b5176745c8dd686cfe268ba2ef29cd8b902deee /meta-python/recipes-devtools
parentae9a0c58b44dc8800eed734df1195976f11fe2d8 (diff)
downloadmeta-openembedded-3cac200a6557d2d28a70313d7a6c41b61ed94931.tar.gz
python-cmd2: update RDEPENDS to pull in required packages
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.6.8.bb9
1 files changed, 8 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.6.8.bb b/meta-python/recipes-devtools/python/python-cmd2_0.6.8.bb
index f4962d6bc0..ddc7f38c89 100644
--- a/meta-python/recipes-devtools/python/python-cmd2_0.6.8.bb
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.6.8.bb
@@ -8,4 +8,11 @@ SRC_URI[sha256sum] = "ac780d8c31fc107bf6b4edcbcea711de4ff776d59d89bb167f8819d2d8
inherit pypi setuptools
-RDEPENDS_${PN} += "python-pyparsing"
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-doctest \
+ ${PYTHON_PN}-pyparsing \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-textutils \
+ "