aboutsummaryrefslogtreecommitdiffstats
path: root/meta-ruby
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2014-12-01 12:50:15 +0100
committerMartin Jansa <Martin.Jansa@gmail.com>2014-12-03 15:14:46 +0100
commitd3d14d3fcca7fcde362cf0b31411dc4eea6d20aa (patch)
tree77fc31ea47bd98c37d79b3e9acb7002144f782fb /meta-ruby
parent8065dd8456913457a0114ddb2b4bd4842847b2a3 (diff)
downloadmeta-openembedded-daisy.tar.gz
meta-openembedded-daisy.tar.bz2
meta-openembedded-daisy.zip
gdal: fix sqlite, expat and libtiff detectiondaisy-nextdaisy
* fixes following configure errors like: checking for SQLite3 library >= 3.0.0... yes cat: /OE/sysroots/qemux86/usr/lib/include/sqlite3.h: No such file or directory /OE/work/i586-starfish-linux/gdal/1.10.1-r0/gdal-1.10.1/configure: line 25411: test: !=: unary operator expected configure: WARNING: Can not find SQLITE_VERSION macro in sqlite3.h header to retrieve SQLite version! * and autodetected expat support which sometimes tries to use host version from /usr/include Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-ruby')
0 files changed, 0 insertions, 0 deletions