aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/classes/gitver.bbclass2
-rw-r--r--meta-oe/recipes-support/ne10/ne10_1.2.1.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/meta-oe/classes/gitver.bbclass b/meta-oe/classes/gitver.bbclass
index 380374ab27..07f44c34b4 100644
--- a/meta-oe/classes/gitver.bbclass
+++ b/meta-oe/classes/gitver.bbclass
@@ -36,7 +36,7 @@ def get_git_pv(d, tagadjust=None):
return "0.0"
except Exception as exc:
- raise bb.parse.SkipPackage(str(exc))
+ raise bb.parse.SkipRecipe(str(exc))
if ver and tagadjust:
ver = tagadjust(ver)
diff --git a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
index e5b50ce755..76e0741b1f 100644
--- a/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
+++ b/meta-oe/recipes-support/ne10/ne10_1.2.1.bb
@@ -29,7 +29,7 @@ python () {
d.setVar('NE10_TARGET_ARCH', 'aarch64')
bb.debug(2, 'Building Ne10 for aarch64')
else:
- raise bb.parse.SkipPackage("Incompatible with archs other than armv7 and aarch64")
+ raise bb.parse.SkipRecipe("Incompatible with archs other than armv7 and aarch64")
}
do_install() {