aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-twisted.inc3
-rw-r--r--meta-python/recipes-devtools/python/python-twisted_18.4.0.bb4
2 files changed, 7 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-twisted.inc b/meta-python/recipes-devtools/python/python-twisted.inc
index 260909bdd8..01616b168b 100644
--- a/meta-python/recipes-devtools/python/python-twisted.inc
+++ b/meta-python/recipes-devtools/python/python-twisted.inc
@@ -49,9 +49,12 @@ RDEPENDS_${PN} = "\
${PN}-conch \
${PN}-mail \
${PN}-names \
+ ${PN}-pair \
+ ${PN}-protocols \
${PN}-runner \
${PN}-web \
${PN}-words \
+ ${PN}-zsh \
"
RDEPENDS_${PN}-core = "${PYTHON_PN}-core ${PYTHON_PN}-zopeinterface ${PYTHON_PN}-incremental ${PYTHON_PN}-constantly ${PYTHON_PN}-hyperlink ${PYTHON_PN}-automat"
diff --git a/meta-python/recipes-devtools/python/python-twisted_18.4.0.bb b/meta-python/recipes-devtools/python/python-twisted_18.4.0.bb
index 2be1709d04..5903db3e02 100644
--- a/meta-python/recipes-devtools/python/python-twisted_18.4.0.bb
+++ b/meta-python/recipes-devtools/python/python-twisted_18.4.0.bb
@@ -2,3 +2,7 @@ inherit pypi setuptools
require python-twisted.inc
RDEPENDS_${PN}-core += "${PYTHON_PN}-contextlib"
+
+RDEPENDS_${PN} += " \
+ ${PN}-news \
+"