aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qpe-gaim
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2012-08-01 00:13:14 +0100
committerPaul Eggleton <paul.eggleton@linux.intel.com>2012-08-01 00:07:36 +0100
commit1995c3a85e93372ab9c7a6fac817e9674bbe09fa (patch)
tree86fac10c4b8b97740ceb1e14779a0edcc443c5e5 /recipes-qtopia/qpe-gaim
parentb8f6e24538bb8b6913dd9b5831b35e5e71365bc1 (diff)
downloadmeta-opie-1995c3a85e93372ab9c7a6fac817e9674bbe09fa.tar.gz
Fix whitespace issues
Ensure we use only four spaces in all python functions; this avoids warnings and errors triggered by the recent cleanup in OE-Core. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
Diffstat (limited to 'recipes-qtopia/qpe-gaim')
-rw-r--r--recipes-qtopia/qpe-gaim/qpe-libgaim_1.5.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-qtopia/qpe-gaim/qpe-libgaim_1.5.0.bb b/recipes-qtopia/qpe-gaim/qpe-libgaim_1.5.0.bb
index a820d9e..fe66408 100644
--- a/recipes-qtopia/qpe-gaim/qpe-libgaim_1.5.0.bb
+++ b/recipes-qtopia/qpe-gaim/qpe-libgaim_1.5.0.bb
@@ -45,8 +45,8 @@ PACKAGES_DYNAMIC = "libgaim-protocol-*"
#FIXME: use do_packages to create individual packages for each of the plugins
python populate_packages_prepend () {
- plugindir = bb.data.expand('${libdir}/gaim', d)
- do_split_packages(d, plugindir, '^lib(.*)\.so$', 'libgaim-protocol-%s', 'GAIM plugin for %s protocol', extra_depends='' )
+ plugindir = bb.data.expand('${libdir}/gaim', d)
+ do_split_packages(d, plugindir, '^lib(.*)\.so$', 'libgaim-protocol-%s', 'GAIM plugin for %s protocol', extra_depends='' )
}
PACKAGES += "libgaim-plugins"