summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/lsb/lsbsetup_0.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/lsb/lsbsetup_0.9.bb')
-rw-r--r--meta/recipes-extended/lsb/lsbsetup_0.9.bb32
1 files changed, 32 insertions, 0 deletions
diff --git a/meta/recipes-extended/lsb/lsbsetup_0.9.bb b/meta/recipes-extended/lsb/lsbsetup_0.9.bb
new file mode 100644
index 0000000000..f5b40acb8b
--- /dev/null
+++ b/meta/recipes-extended/lsb/lsbsetup_0.9.bb
@@ -0,0 +1,32 @@
+DESCRIPTION = "auto-setup environment for lsb test"
+SECTION = "console/utils"
+PRIORITY = "required"
+LICENSE = "GPLv2"
+PR = "r0"
+
+
+LIC_FILES_CHKSUM = "file://LSB_Setup.sh;md5=c7360d77e08a7f4f2fa66acf28012e7e"
+
+SRC_URI = "file://LSB_Setup.sh"
+
+LSBFILE=${POKYBASE}/meta/recipes-extended/lsbsetup/lsb/LSB_Setup.sh
+
+S=${WORKDIR}
+
+do_unpack(){
+ cp ${LSBFILE} ${WORKDIR}
+}
+
+
+do_patch(){
+ :
+}
+
+do_configure(){
+ :
+}
+
+do_install(){
+ mkdir -p ${D}/usr/bin
+ cp ${LSBFILE} ${D}/usr/bin
+}