aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia
Commit message (Expand)AuthorAgeFilesLines
* mpeg2dec: Fix global symbol testsKhem Raj2019-02-012-0/+71
* gstreamer: Add RISC-V supportAlistair Francis2019-01-182-0/+31
* meta: Fix Deprecated warnings from regexsRichard Purdie2019-01-143-8/+8
* pulseaudio: switch configuration module from GConf to GSettingsRoss Burton2019-01-111-1/+1
* pulseaudio: add PACKAGECONFIGs for GConf and GSettingsRoss Burton2019-01-111-8/+9
* pulseaudio: fix multilib packagingRoss Burton2019-01-111-6/+4
* pulseaudio: enforce empty PNRoss Burton2019-01-111-0/+1
* pulseaudio: improve reproducibilityHongxu Jia2019-01-114-2/+196
* libsndfile1: Security fix CVE-2017-17456/17457 CVE-2018-19661/19662Changqing Li2019-01-072-0/+102
* ffmpeg: Backport patch to fix build with gcc9Khem Raj2018-12-272-0/+32
* libpng: upgrade 1.6.35 -> 1.6.36Anuj Mittal2018-12-201-4/+4
* gstreamer1.0-vaapi: downgrade vaapisink to marginal rankAnuj Mittal2018-12-012-1/+48
* gst-validate: upgrade 1.14.2 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-python: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-omx: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-rtsp-server: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-vaapi: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-libav: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-plugins-ugly: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-plugins-bad: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-plugins-good: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0-plugins-base: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gstreamer1.0: upgrade 1.14.3 -> 1.14.4Anuj Mittal2018-11-271-2/+2
* gst-plugins-bad: add PACKAGECONFIG for msdkAnuj Mittal2018-11-271-2/+2
* libwebp: update to 1.0.1Alexander Kanavin2018-11-231-2/+2
* tiff: update to 4.0.10Alexander Kanavin2018-11-229-679/+16
* gstreamer1.0-python: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-omx: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-vaapi: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-rtsp-server: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-libav: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-plugin-ugly: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-plugin-bad: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-plugin-good: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0-plugin-base: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* gstreamer1.0: upgrade to version 1.14.3Carlos Rafael Giani2018-11-171-2/+2
* x264: Disable asm on x86Mingli Yu2018-11-131-1/+1
* qemux86/gstreamer: Move kernel module recommendation to the machine configura...Richard Purdie2018-10-181-2/+0
* gstreamer1.0-plugins-bad: add openmpt packageconfigCarlos Rafael Giani2018-10-181-2/+2
* Revert "gstreamer1.0-plugins-bad: remove rtmpdump from DEPENDS"Florian Wickert2018-10-161-1/+1
* libsndfile1: CVE-2018-13139Changqing Li2018-10-102-0/+36
* x264: Disable asm on musl/x86Khem Raj2018-10-091-0/+1
* ffmpeg: use bfd linker always for x86 targetKhem Raj2018-10-091-0/+4
* libtiff: fix CVE-2017-17095Joe Slater2018-10-032-0/+47
* gstreamer1.0-plugins-bad: remove rtmpdump from DEPENDSFlorian Wickert2018-09-201-1/+1
* gst-validate: Fix build on muslKhem Raj2018-09-112-0/+39
* gstreamer1.0-libav: use nasm instead of yasmRoss Burton2018-09-071-1/+1
* ffmpeg: use nasm instead of yasmRoss Burton2018-09-071-1/+1
* ffmpeg: Fix CVE-2018-15822Mingli Yu2018-09-062-0/+38
* pulseaudio: 11.1 -> 12.2Tanu Kaskinen2018-08-294-150/+7