summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/sysstat/sysstat_11.2.0.bb
diff options
context:
space:
mode:
authorChen Qi <Qi.Chen@windriver.com>2016-01-11 13:58:42 +0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-01-13 00:03:54 +0000
commita3c58ee3d90938d50a8c5883e3e2d818ff9ba26b (patch)
treebffbe55042bbddf336ba0a1e9f127db99d9ac2b0 /meta/recipes-extended/sysstat/sysstat_11.2.0.bb
parentc0f613564a0f895f5c3652601f0947ad7495ac81 (diff)
downloadopenembedded-core-a3c58ee3d90938d50a8c5883e3e2d818ff9ba26b.tar.gz
sysstat: upgrade to 11.2.0
Signed-off-by: Chen Qi <Qi.Chen@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-extended/sysstat/sysstat_11.2.0.bb')
-rw-r--r--meta/recipes-extended/sysstat/sysstat_11.2.0.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/meta/recipes-extended/sysstat/sysstat_11.2.0.bb b/meta/recipes-extended/sysstat/sysstat_11.2.0.bb
new file mode 100644
index 0000000000..7a8eb96ad2
--- /dev/null
+++ b/meta/recipes-extended/sysstat/sysstat_11.2.0.bb
@@ -0,0 +1,8 @@
+require sysstat.inc
+
+LIC_FILES_CHKSUM = "file://COPYING;md5=8ca43cbc842c2336e835926c2166c28b"
+
+SRC_URI += "file://0001-Include-needed-headers-explicitly.patch"
+
+SRC_URI[md5sum] = "e8b615775ad98780e3f0675b91eddb19"
+SRC_URI[sha256sum] = "9806b9a662568796d3fb93ecd01ecea10d815e668337a646494953bff4bc4155"