summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel')
-rw-r--r--meta/recipes-kernel/linux/linux-wrs_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-kernel/linux/linux-wrs_git.bb b/meta/recipes-kernel/linux/linux-wrs_git.bb
index 696b7d407a..34451dda6a 100644
--- a/meta/recipes-kernel/linux/linux-wrs_git.bb
+++ b/meta/recipes-kernel/linux/linux-wrs_git.bb
@@ -60,8 +60,8 @@ do_patch() {
validate_branches() {
branch_head=`git show-ref -s --heads ${WRMACHINE}-${LINUX_KERNEL_TYPE}`
meta_head=`git show-ref -s --heads wrs_meta`
- target_branch_head="${SRCREV_pn-linux-wrs_machine}"
- target_meta_head="${SRCREV_pn-linux-wrs_meta}"
+ target_branch_head="${SRCREV_machine}"
+ target_meta_head="${SRCREV_meta}"
if [ -n "$target_branch_head" ] && [ "$branch_head" != "$target_branch_head" ]; then
if [ -n "${force_revisions}" ]; then