aboutsummaryrefslogtreecommitdiffstats
path: root/packages/addons
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
commitf907777709b20d8d73e3587026296a6616262229 (patch)
treee1c24ca4ed3fa4fe4a7d3d8878ef9575cc8fc603 /packages/addons
parentad4e12fab01540a845d060daa76bd0d87b78126f (diff)
downloadopenembedded-f907777709b20d8d73e3587026296a6616262229.tar.gz
remove extra whitespace at end-of-line in about 900 bb files.
Diffstat (limited to 'packages/addons')
-rw-r--r--packages/addons/devshell.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/addons/devshell.bb b/packages/addons/devshell.bb
index cf10afeefe..9ac6821e0e 100644
--- a/packages/addons/devshell.bb
+++ b/packages/addons/devshell.bb
@@ -38,7 +38,7 @@ python do_compile() {
workdir = bb.data.getVar('WORKDIR', d, 1)
shellfile = os.path.join(workdir, bb.data.expand("${TARGET_PREFIX}${DISTRO}-${MACHINE}-devshell", d))
-
+
f = open(shellfile, "w")
# emit variables and shell functions
@@ -63,7 +63,7 @@ do_deploy() {
cp $shellfile tmpfile
echo "#!/bin/bash --rcfile" > $shellfile
sed -e "s:${S}:.:g" -e "s:exit 1:true:" tmpfile >> $shellfile
-
+
echo "export PS1='[OE::${TARGET_PREFIX}${DISTRO}-${MACHINE}]:\w\$ '" >> $shellfile
echo "alias ./configure=oe_runconf" >> $shellfile
echo "alias make=oe_runmake" >> $shellfile