aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freenx/nxssh_3.4.0-2.bb
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-25 22:04:22 +0200
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-25 22:07:29 +0200
commitce9f3075d825cb4e2c788223354bf76461cb0b4c (patch)
tree744c84152b1e4dd5fa69e9b63115b0db4c372a24 /recipes/freenx/nxssh_3.4.0-2.bb
parent1ccac5ff80d342eb7c51d2cc242fe2d86de65deb (diff)
downloadopenembedded-ce9f3075d825cb4e2c788223354bf76461cb0b4c.tar.gz
nxssh: new recipe
retrieved from arago and updated to 3.4.0 (arago recipe was done by woglinde) Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/freenx/nxssh_3.4.0-2.bb')
-rw-r--r--recipes/freenx/nxssh_3.4.0-2.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/recipes/freenx/nxssh_3.4.0-2.bb b/recipes/freenx/nxssh_3.4.0-2.bb
new file mode 100644
index 0000000000..acf25a5914
--- /dev/null
+++ b/recipes/freenx/nxssh_3.4.0-2.bb
@@ -0,0 +1,26 @@
+DESCRIPTION = "The nxssh fork from nomachine"
+HOMEPAGE = "http://www.nomachine.com/"
+LICENSE = "BSD/OPENSSH"
+PR = "r0"
+
+DEPENDS = "openssl libxcomp"
+
+inherit gettext
+
+SRC_URI = "http://64.34.161.181/download/3.4.0/sources/${PN}-${PV}.tar.gz \
+ file://autotools.patch \
+ file://stdarg.patch \
+ file://link.patch \
+ "
+
+SRC_URI[md5sum] = "18b81d850223ea84de244f8a9509c4b1"
+SRC_URI[sha256sum] = "71f88acb6b1135ddd2ea1a172df5dbcf260d2d4c0805f857635ce2acbcf1212e"
+
+S = "${WORKDIR}/${PN}"
+
+inherit autotools gettext
+
+do_install () {
+ install -d ${D}${bindir}/
+ install -s -m 0755 nxssh ${D}${bindir}/
+}