aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/i2c-tools
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2009-06-17 18:36:04 -0300
committerOtavio Salvador <otavio@ossystems.com.br>2009-07-10 14:25:44 -0300
commit0d7eab271b7ba1fa33fe449ca400f348ded91468 (patch)
treec73d8d8ce8dfbf0cd70a380c67270f834dfd4cb3 /recipes/i2c-tools
parent63d07771e9a21b0b7b2cface135ad5e36e9454bf (diff)
downloadopenembedded-0d7eab271b7ba1fa33fe449ca400f348ded91468.tar.gz
read-edid: add get-edid package
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes/i2c-tools')
-rw-r--r--recipes/i2c-tools/read-edid_1.4.1.bb7
1 files changed, 5 insertions, 2 deletions
diff --git a/recipes/i2c-tools/read-edid_1.4.1.bb b/recipes/i2c-tools/read-edid_1.4.1.bb
index e1f10ca48d..3fa98b3223 100644
--- a/recipes/i2c-tools/read-edid_1.4.1.bb
+++ b/recipes/i2c-tools/read-edid_1.4.1.bb
@@ -1,5 +1,6 @@
DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
LICENSE = "GPL"
+PR = "r1"
SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.gz \
http://ftp.de.debian.org/debian/pool/main/r/read-edid/read-edid_1.4.1-2.1.diff.gz;patch=1 "
@@ -7,13 +8,15 @@ SRC_URI = "http://john.fremlin.de/programs/linux/read-edid/read-edid-${PV}.tar.g
inherit autotools
do_compile() {
- oe_runmake parse-edid
+ oe_runmake parse-edid get-edid
}
do_install() {
install -d ${D}/${sbindir}
install -m 0755 parse-edid ${D}/${sbindir}/
+ install -m 0755 get-edid ${D}/${sbindir}/
}
-PACKAGES =+ "parse-edid"
+PACKAGES =+ "parse-edid get-edid"
FILES_parse-edid = "${sbindir}/parse-edid"
+FILES_get-edid = "${sbindir}/parse-edid"