aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/linux-omap-2.6.29/fix-install.patch
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-03-24 13:41:51 +0100
committerKoen Kooi <koen@openembedded.org>2009-03-24 13:41:51 +0100
commit20ad023c27df9817513e0a15d173901720288df6 (patch)
treefda2fce63da7e0453741b9a2ef622e2ce2cae167 /recipes/linux/linux-omap-2.6.29/fix-install.patch
parentb4b4c8664e53f15a436e17151c7c8cef33b766cd (diff)
downloadopenembedded-20ad023c27df9817513e0a15d173901720288df6.tar.gz
linux-omap: add recipe for 2.6.29 and update git version to that as well
Diffstat (limited to 'recipes/linux/linux-omap-2.6.29/fix-install.patch')
-rw-r--r--recipes/linux/linux-omap-2.6.29/fix-install.patch23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/linux/linux-omap-2.6.29/fix-install.patch b/recipes/linux/linux-omap-2.6.29/fix-install.patch
new file mode 100644
index 0000000000..46bc25a50b
--- /dev/null
+++ b/recipes/linux/linux-omap-2.6.29/fix-install.patch
@@ -0,0 +1,23 @@
+From: Steve Sakoman <steve@sakoman.com>
+Date: Mon, 18 Aug 2008 16:07:31 +0000 (-0700)
+Subject: scripts/Makefile.fwinst: add missing space when setting mode in cmd_install
+X-Git-Url: http://www.sakoman.net/cgi-bin/gitweb.cgi?p=linux-omap-2.6.git;a=commitdiff_plain;h=f039944bdd491cde7327133e9976881d3133ae70
+
+scripts/Makefile.fwinst: add missing space when setting mode in cmd_install
+
+This was causing build failures on some machines
+---
+
+diff --git a/scripts/Makefile.fwinst b/scripts/Makefile.fwinst
+index 6bf8e87..fb20532 100644
+--- a/scripts/Makefile.fwinst
++++ b/scripts/Makefile.fwinst
+@@ -37,7 +37,7 @@ install-all-dirs: $(installed-fw-dirs)
+ @true
+
+ quiet_cmd_install = INSTALL $(subst $(srctree)/,,$@)
+- cmd_install = $(INSTALL) -m0644 $< $@
++ cmd_install = $(INSTALL) -m 0644 $< $@
+
+ $(installed-fw-dirs):
+ $(call cmd,mkdir)