aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-coherence_0.6.2.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/python/python-coherence_0.6.2.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/python/python-coherence_0.6.2.bb')
-rw-r--r--recipes/python/python-coherence_0.6.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/python/python-coherence_0.6.2.bb b/recipes/python/python-coherence_0.6.2.bb
new file mode 100644
index 0000000000..54eed59574
--- /dev/null
+++ b/recipes/python/python-coherence_0.6.2.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
+SECTION = "devel/python"
+LICENSE = "MIT"
+HOMEPAGE = "http://coherence.beebits.net/wiki"
+PR = "r1"
+
+inherit setuptools
+
+SRC_URI = "http://coherence.beebits.net/download/Coherence-${PV}.tar.gz"
+S = "${WORKDIR}/Coherence-${PV}"
+
+FILES_${PN} += "${datadir}"
+
+DEPENDS = "libxml2 libxml2-native"
+RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
+ python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
+ python-zopeinterface python-modules python-pygobject python-gdata \
+ python-divmodaxiom"
+
+