aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/shr
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/shr
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/shr')
-rw-r--r--recipes/shr/gtk-theme.inc2
-rw-r--r--recipes/shr/icon-theme-neo_git.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes/shr/gtk-theme.inc b/recipes/shr/gtk-theme.inc
index ccc8798f82..bc985c00aa 100644
--- a/recipes/shr/gtk-theme.inc
+++ b/recipes/shr/gtk-theme.inc
@@ -8,7 +8,7 @@ SRC_URI += "file://gtk-theme/gtkrc.${PN}"
do_install() {
install -d "${D}${datadir}/themes/${PN}/gtk-2.0"
- cp -r "${S}/./" "${D}${datadir}/themes/${PN}/gtk-2.0"
+ cp -R "${S}/./" "${D}${datadir}/themes/${PN}/gtk-2.0"
install -d ${D}${sysconfdir}/gtk-2.0/
install -m 0644 ${WORKDIR}/gtk-theme/gtkrc.${PN} ${D}${sysconfdir}/gtk-2.0/gtkrc.${PN}
}
diff --git a/recipes/shr/icon-theme-neo_git.bb b/recipes/shr/icon-theme-neo_git.bb
index 2d529ba6fd..baa7697c2f 100644
--- a/recipes/shr/icon-theme-neo_git.bb
+++ b/recipes/shr/icon-theme-neo_git.bb
@@ -17,7 +17,7 @@ S = "${WORKDIR}/git/icons/icon-theme-neo"
do_install() {
install -d ${D}${datadir}/icons/
install -d ${D}${datadir}/icons/nEo/
- cp -r ${S}/* "${D}${datadir}/icons/nEo/"
+ cp -R ${S}/* "${D}${datadir}/icons/nEo/"
}
FILES_${PN} = "${datadir}/icons/nEo/"