aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/fceu/fceu_0.98.13-pre.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/fceu/fceu_0.98.13-pre.bb')
-rw-r--r--recipes/fceu/fceu_0.98.13-pre.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/fceu/fceu_0.98.13-pre.bb b/recipes/fceu/fceu_0.98.13-pre.bb
new file mode 100644
index 0000000000..a2645e9d5c
--- /dev/null
+++ b/recipes/fceu/fceu_0.98.13-pre.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "FCEU Ultra NES Emulator"
+
+SECTION = "games"
+LICENSE = "GPL"
+HOMEPAGE = "http://fceultra.sourceforge.net"
+DEPENDS = "virtual/libsdl"
+PR = "r1"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/fceultra/fceu-${PV}.src.tar.bz2 \
+ file://fceu.patch;pnum=0;patch=1 \
+ "
+
+S = "${WORKDIR}/fceu"
+
+inherit autotools pkgconfig
+
+do_configure() {
+ oe_runconf
+}
+
+do_stage() {
+ autotools_stage_all
+}
+
+do_install() {
+ oe_runmake 'DESTDIR=${D}' install
+}