aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/images/ossie-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/images/ossie-image.bb')
-rw-r--r--recipes/images/ossie-image.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/images/ossie-image.bb b/recipes/images/ossie-image.bb
new file mode 100644
index 0000000000..aedbecbefd
--- /dev/null
+++ b/recipes/images/ossie-image.bb
@@ -0,0 +1,15 @@
+DEPENDS = "${MACHINE_TASK_PROVIDER} task-ossie"
+
+IMAGE_LINGUAS = ""
+IMAGE_INSTALL = "${MACHINE_TASK_PROVIDER} task-ossie"
+
+OSSIE_URI = "http://192.168.1.81/feed"
+
+FEED_URIS += " \
+ no-arch##${OSSIE_URI}/unstable/feed/all \
+ base##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/base \
+ python##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/python \
+ debug##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/debug \
+ ${MACHINE}##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/machine/${MACHINE}"
+
+inherit image